Help center & knowledge base

Start a conversation

! Please read

The LIA1GW0 Lightning adapter's latest firmware version is version 5. You most probably already have this on the device, but in case you have an older version of the adapter it might have an older version. You can download firmware version 5 for the adapter from the bottom of this page, with installation instructions included.


The Lightning adapter is compatible with these Gateway products only:

  • Gateway Lite
  • Gateway Lite BT
  • Gateway 300
  • iGateway
  • Gateway 500 Lite MOST
  • Gateway 500 Lite D2B
  • Gateway 500


The following devices are not supporting the Lightning adapter, as they support iPod/iPhone devices with Lightning connection through the USB input:

  • Gateway Pro BT
  • Gateway 500S
  • Gateway 500S BT

LIA_firmware_5.ZIP

  1. 44 KB
  2. View
  3. Download
Choose files or drag and drop files
Was this article helpful?
Yes
No
  1. Dénes Turánszki

  2. Posted
  3. Updated

Comments